Abbiamo visto come la Apple, oltre che a OS X Mountain Lion Developer Preview, abbia da poco lanciato anche una nuova App per Mac destinata a sostituire iChat: stiamo parlando di Messaggi Beta.

E’ stato detto che Messaggi Beta, per la sua installazione, richiede un Mac con OS X 10.7 Lion o successivo (cioè OS X Mountain Lion) e, pertanto, non può essere installare su Snow Leopard. In realtà, sui sistemi Mac con OS X 10.7 Lion, l’applicazione funzionerà solo per un anno e, infatti, cesserà di funzionare il 14 febbraio 2013.

Per accorgersi di tale limitazione, è sufficiente spostare la data del proprio Mac e avviare Messaggi: comparirà la schermata seguente.

Si può notare che, alla predetta data, comparirà un’avviso che ci informerà dell’uscita ufficiale di Mountain Lion e ci inviterà, nel caso in cui volessimo continuare ad utilizzare Messaggi, ad acquistare il nuovo sistema operativo.

Non sappiamo se uscirà anche una versione di Messaggi per OS X 10.7, ma una cosa è certa: entro il prossimo febbraio, avverrà il lancio ufficiale di Mountain Lion!

Per rimanere informati su questo argomento, vi invitiamo a seguirci tramite TwitterFacebook,  Google+ e a scaricare la nostra applicazione gratuita per iPhone.

1 Stella2 Stelle3 Stelle4 Stelle5 Stelle (Ancora nessun voto)
Loading ... Loading …